The case of the disappearing photos.
It used to happen from time to time - now it's happening a lot more often. After posting my photos in here which I have hosted for years on Fotki dot com, the urls change causing my blog to have many blank placeholders.
This is not meant to be a rant - just letting people know why there are so many missing photos.
Unfortunately, I can't take the time to keep fixing the links.
Enjoy what's left. Thank you.

Saturday, January 29, 2011

Woods After a Snowstorm

Taken at ISO 400, with my 50mm f1.8 lens and post processed. I know, I have posted similar shots before. I keep trying to get it right. Each time I post it I think this is the one, but soon after, when I look at it, I feel it still isn't quite what I've been trying for. So obviously I think I've got it now, but in a few days I might feel differently.
This time I've got plenty of patches of sunshine which I think really livens it up. After working on the brightness, contrast, etc., I thought it was fine, but already there was something wrong. So before posting it now, I "warmed it up" (bad choice of words considering the subject?) and I think that was just what it needed.


Search Amazon.com for photo software
Search Amazon.com for 50mm f1.8

3 comments:

Delunalore said...

I think I understand the effect you're trying to achieve and if you look at this tomorrow and think that maybe this isn't quite it, you still have it, so don't worry about it.

Jay said...

Beautiful scene.

Wayne said...

Just an update...I still like this one when I see it.